Recent Posts

Pages: [1] 2 3 ... 10
1
Suggestions / In progress / Re: Server ping is misleading
« Last post by UORevival on July 10, 2019, 12:27:37 AM »
Thanks for the reply :)
2
Suggestions / In progress / Re: Server ping is misleading
« Last post by Red Squirrel on July 09, 2019, 11:23:04 PM »
Unfortunately there is not really a way around this without having a huge network of servers everywhere.  The ping is from Quebec so it will differ based on where shards are.  On the shard listing page it mentions this at the bottom.

The graph provides a good idea of overall stability, if the ping is constant it's good, if there are spikes it could mean a shard issue.

One thing I could possibly do at some point is rather than show the actual ping, I could keep a running average then show some kind of value that indicates if it's far or close to average.
3
Suggestions / In progress / Server ping is misleading
« Last post by UORevival on July 09, 2019, 12:58:11 AM »
Hello there :)

I think it would be beneficial to place a prominent message regarding ping. Many players see the ping to a server and decide to play based off of what Gateway is displaying. My server is located in California and shows a consistent ping of 185. Servers closer to UOGateway (I'm assuming is on the east coast) are showing much less. I don't believe the average player browsing understands how the ping is generated.

Thanks :)
4
Support / Re: Can't add shard
« Last post by Red Squirrel on July 06, 2019, 01:46:58 PM »
Glad you got it working.  It is kinda odd that it worked intermittently though, like you said.

5
Support / Re: Can't add shard
« Last post by Kos on July 03, 2019, 08:33:47 PM »
Legends of Sosaria, and we're using the latest ServUO repo and client.  We may have resolved our issues though.  Missed a setting in forwarding the port.  I'm surprised it was working at all.  We're about to load up remotely again to test things. 
6
Support / Re: Can't add shard
« Last post by Red Squirrel on July 03, 2019, 08:50:27 AM »
What is your shard link/ID?  I will check logs.   What emulator/version are you using? 
7
Support / Re: Server not being updated on ping correctly.
« Last post by Kos on July 03, 2019, 07:29:32 AM »
This sounds like the exact issue I'm having now.  Did this ever get resolved?
8
Support / Re: Can't add shard
« Last post by Kos on July 03, 2019, 07:00:35 AM »
Ok, finally got listed again, but the same issue with us showing offline has started.  Until 2 a.m. this morning we were reading with an incredible ping and uptime was at 99.2% last I checked.  Checked when I got home from work at we're at around 60% uptime, while there has been no interruption in the shard being online.  I'm confused.  If we were blocking the ping somehow then I'd imagine it wouldn't have been reading online all yesterday evening and half the night.
9
Support / Can't add shard
« Last post by Kos on July 02, 2019, 03:18:38 PM »
After our recent issues with moving our shard to a dedicated server we decided it made more sense to remove ourselves from Gateway and to re-add the shard so we could monitor whether the change was worth it.  We removed ourselves successfully but, on trying to add ourselves back in, we get the message 'It seems you already have a shard'.  I'm wondering if there's a decay period where a shard is still in the system but not showing, and how long it takes before we can add ourselves again.
10
Support / Re: Gateway won't recognize my account or server suddenly
« Last post by Kos on July 02, 2019, 11:56:23 AM »
First thought I had was that our firewall was blocking the ping, but wouldn't that block it 100% of the time rather than intermittently?  We're going to allow Gateway's IP through anyway and see if that does it.
Pages: [1] 2 3 ... 10

This website and service is non profit other than the little revenue received through ads.
Donations are appreciated to help keep this service going.