UO Gateway

UO Gateway => Support => Topic started by: SoullessOne_ on July 06, 2021, 07:06:34 AM

Title: Shard listing issue
Post by: SoullessOne_ on July 06, 2021, 07:06:34 AM
My shard YeOldeSphere  has changed its port from 2594 to 2593 but I can't seem to change it on the listing. Keeps telling me the shard already exists and I cannot change it.
Uptime % is incorrect now due to false downtime. Can you please change it to 2593 and wipe my downtime? or remove the shard and let me re-add it?
Title: Re: Shard listing issue
Post by: Red Squirrel on July 09, 2021, 04:29:39 AM
Hmmm interesting, so you're just changing the port on the existing listing or were you trying to re-add?  It should not do that. Just tried it now with my shard and seems to work.

I'll have to figure out how to reproduce it.  I changed the port for you and cleared the stats for the time being.  It's showing online now.



Title: Re: Shard listing issue
Post by: SoullessOne_ on July 09, 2021, 05:09:59 AM
Hey there, yeah any time I try to make any change looks like it tells me the shard already exists. I can't submit an attachment for the picture

I'm trying to change the website so it properly goes to https://www.yeoldesphere.com but I can't do that either.
Title: Re: Shard listing issue
Post by: Red Squirrel on July 10, 2021, 02:32:09 AM
Interesting so it looks like there is another shard that uses the same IP and port as yours, but I'm not sure how that is possible.   Do you have more than one shard hosted on the same server?

This might be some weird glitch but not sure how it's happening, very strange.

I fixed the URL for you though.