Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Re: Banner Issues
« Last post by Methgair on October 01, 2018, 01:10:59 PM »
Thank you.  We'll look into it.
2
Support / Re: Banner Issues
« Last post by Red Squirrel on October 01, 2018, 10:13:18 AM »
Make sure you use http:// and also ensure that it does not require you to be logged in to google for it to show.  Ex: you should be able to send the link to anyone and it should show the image.  I'm not too familiar with google drive but as long as it allows linking straight to an image file it should be ok, otherwise you may want to use something like imgur.  I personally suggest to just self host on your shard's website.  Less variables that way. But imgur etc should work.
3
Support / Banner Issues
« Last post by Methgair on October 01, 2018, 09:15:34 AM »
Hey there everyone.  We just added Methgair to the listings here and it's finally showing.  I'm having trouble getting the banner field to show though.  We've got the banner uploaded to a google drive and are trying to add that url.  Any suggestions would be wonderful.
4
News / Re: We now own connectuo.com
« Last post by Red Squirrel on September 12, 2018, 02:12:31 PM »
At this point probably not, there would be no sense in running two separate similar sites, so I'll probably just keep it redirected here.

If someone from RunUO did decide they want to run it again I would possibly consider redirecting to their DNS or transferring it at that point, though I'll cross that bridge if it happens.

I mostly kept it so that it remains in the UO community and not end up a spam/scam site.  That is typically what happens when a domain expires.
5
News / Re: We now own connectuo.com
« Last post by Sabben on September 12, 2018, 05:38:19 AM »
Smart move getting that domain, Red. Do you plan on using it for anything else in the future btw?
6
Support / Re: Shard not showing as online
« Last post by Kloede on September 02, 2018, 06:42:35 AM »
Sorry it took a while, I had forgotten all about this. For future reference for other POL owners, this is the code you need to add. Kindly provided by Turley of the POL project.

Code: [Select]
exported Function UOGateway(connection, ByRef packet)
    If (packet.getint8(3)==0xff)
        var status_packet := CreatePacket(0x50, MSGLEN_VARIABLE); // 0x50 = 'P'
        status_packet.SetString(1, GetConnectUOStatus(),1);
        status_packet.SendPacket(connection);
    EndIf
    return 1;
EndFunction

// ConnectUO expects: Name Age Clients Items Chars Mem
function GetConnectUOStatus()
    var core := PolCore();
    return "OL, Name=Blubb, Age={}, Clients={}, Items={}, Chars={}, Mem={}K".format(
              CInt(PolCore().uptime/3600),
              (EnumerateOnlineCharacters().Size()),
              core.itemcount,
              core.mobilecount,
              core.memory_usage);
endfunction
7
Support / Re: Shard not showing as online
« Last post by Red Squirrel on July 11, 2018, 04:21:21 PM »
I'm not sure if that emulator is supported, but you could check to see if it's responding/sending the packets like in this thread:

https://www.uogateway.com/forum/index.php/topic,4.0.html

If it does not, maybe check to see if there is a mod available for it, as I'm sure there must be.
8
Support / Shard not showing as online
« Last post by Kloede on July 11, 2018, 09:49:16 AM »
Hi!

I've recently added a shard to the uogateway, but it seems to think its offline even thought it definately isn't. Server is run on POL095. Is there a way to fix this? if so: how?

Greetings,
Kloede.
9
Support / Re: How to get started
« Last post by Red Squirrel on May 27, 2018, 08:08:22 PM »
It depends on the server so you will want to check their forums if you have issues.  Some shards will auto create an account if you type credentials that don't exist, while some may require you to preregister.

Some shards also require specific client versions while some may simply work with newest.

You don't need to register with EA at all to play on a free shard.
10
Support / How to get started
« Last post by Diddle on May 23, 2018, 02:18:57 PM »
I havent played UO for about 10 years.

I downloaded the Razor client, Downloaded classic UO.

I added the ip and port but how do I login a server? I tried just typing in a username and password but it stops at verifying. What do i do? do i need to register with the legit UO EA games or what?

thanks?
Pages: [1] 2 3 ... 10

This website and service is non profit other than the little revenue received through ads.
Donations are appreciated to help keep this service going.