Author Topic: Poller issue [resolved]  (Read 435 times)

Red Squirrel

  • Administrator
  • Seeker
  • *****
  • Posts: 179
  • Karma: +4/-0
    • Age of Valor free UO Shard
Poller issue [resolved]
« on: April 25, 2020, 12:50:44 AM »
There appears to be an issue with the poller, it stopped around the 20th.  It was still running but not doing anything.

I killed and restarted it but it seems to be running much slower than it should.  I will keep an eye on it but just wanted to say that I'm aware of the issue.  Hoping it does not turn out to be anything major. 

The slowness may be due to fact that it has not ran in a very long time so it's checking even inactive shards. Waiting for connection time out slows things down and keeps all the threads busy.  Once it catches up it should be back to normal and allow 24 hours for graphs to make sense.

A good way to see if the poller is caught up is when you see a shard was last polled 300 seconds ago, it should go back to 0 in a short time after that. 


Edit: Alright then, not 10 minutes later it's already caught up.  The log seems to be moving slowly so it felt like it was getting stuck, but yeah looks like all is good now!   Just remember that graphs may not make sense for the next 24 hours as the old stats are pushed out of the graphing range.
« Last Edit: April 25, 2020, 12:58:46 AM by Red Squirrel »

 


This website and service is non profit other than the little revenue received through ads.
Donations are appreciated to help keep this service going.