Recent Posts

Pages: [1] 2 3 ... 10
1
Free Shard Discussion / Re: Voting cheats?
« Last post by Red Squirrel on June 15, 2017, 10:36:48 PM »
Easier said than done, the issue is finding a good way of detecting cheaters, and all cheaters, not just some.  If I find one cheater, and not another then it's not fair.  Need to ban them all or not ban them at all. Right now I admit, it's the wild west. I see stuff in the logs and KNOW that cheating is going on but that's because they're making it ridiculously obvious.  Smarter cheaters may not be making it as obvious.   

I have a few things in mind, one is to display more stats, and perhaps even more stat history.  Leave it up to the community to decide if the stats are BS or not.   If you see a shard with 900 players online practically at all hours of the day, 50000 votes, then go on their site and their forums have like 2 people, then you know they're BSing.  People talk and the cheater shards eventually are rather well known.  Or heck, someone signs up for one and finds that there's nobody anywhere.  Yo would expect a shard that states they have 900 players to have lot of people roaming about in Luna etc.   So as these shards get called out they eventually fail. 

For vote cheats, which I guess was the original topic, that will be easy enough with a captcha, I should get on that, just something I never get around to doing.    Of course that won't stop manual proxy voting, but that still requires a decent amount of work, so it's not as effective as a bot. 

But yeah I've kinda been neglecting this site, I do want to make lot of improvements eventually.
2
Support / Re: Server not being updated on ping correctly.
« Last post by Red Squirrel on June 14, 2017, 10:34:13 PM »
So was it actually showing as online?  It seems to be actually down now but looking at previous logs it seems to still be timing out on receiving the packet.

I find it odd that it's doing that just because it's running in Mono.  If you can, can you try your exact code but in Windows?  You can set it up on a separate machine and just change the IP temporarily in UO Gateway.  Test it to make sure players can connect to the test shard first just to rule any other connectivity stuff.   I'm just curious if it's really Mono causing that or if it's something in particular with your shard for some reason, like specific version or maybe a mod or something.

Basically the issue seems to be that when the poller sends the packet requesting stats, it never gets a response. 
3
Support / Re: Server not being updated on ping correctly.
« Last post by UOFans on June 12, 2017, 05:04:25 PM »
I just noticed it was updating my server for in the last 24hrs+, but now it just stopped again.


http://www.uogateway.com/shard.php?id=1107&act=view

This is driving me nuts..
 : :(
4
Suggestions / In progress / Re: Got bots?
« Last post by Falkor on June 07, 2017, 10:40:11 AM »
Unashamedly calling out the shard named UO SHARD.   With an average of 7 online they managed to get over 200 votes yesterday alone.  That is one seriously-dedicated playerbase!
5
Support / Re: Server not being updated on ping correctly.
« Last post by Red Squirrel on May 17, 2017, 06:18:45 PM »
Sorry to hear it's not working.  I posted there asking if there is something I can do at my end, but it's odd it would work in windows bot not mono, that should even matter since the end point does not really care what OS is running as long as the packet is being received/sent. 

At some point I want to make a mod that can be downloaded for ServUO/RunUO to make it easier to interface with UO Gateway.

If you do figure it out let me know what you did as it may come in handy if someone else has the issue.  If I had more time I'd try to dive deeper into why it's not working.
6
Support / Re: Server not being updated on ping correctly.
« Last post by UOFans on May 17, 2017, 06:25:28 AM »
Did those edits it didn't work. I think that method is unfortunately too outdated for ServUO. I did the correct edits, recompiled but no luck. I'm so frustrated with this its ridiculous. What sucks is people in the Free shard community 9 times out of 10 withhold information because they see the other person as a "competitor" and it shouldn't be that way. I wish I could find a working fix for this somewhere......  :(
7
Support / Re: Server not being updated on ping correctly.
« Last post by UOFans on May 15, 2017, 06:44:30 PM »
Oo thank you! Haven't done it yet but I plan to try this tonight.
9
Support / Re: Server not being updated on ping correctly.
« Last post by UOFans on May 12, 2017, 02:16:02 AM »
Oh its ServUO running in Mono.  Sorry

Yeah I will double check the previous threads from previous similar issues.
10
Support / Re: Server not being updated on ping correctly.
« Last post by Red Squirrel on May 12, 2017, 02:03:51 AM »
What is the actual software though (ex: RunUo, Sphere?).  You mention Linux, is it RunUO running in Mono?  I have seen some odd network stuff from running in Mono, I can't recall but think someone here did find a fix.

I ran tcpdump on the server and can see some connectivity but no data.  Not sure if support will be able to help but worth a shot, maybe something related to how packets are being processed within the data centre is causing a weird issue.  It is connecting though, so it's not being blocked or anything.
Pages: [1] 2 3 ... 10

This website and service is non profit other than the little revenue received through ads.
Donations are appreciated to help keep this service going.